Results 1 to 6 of 6
  1. #1

    Fox animated logo troubles .....

    I've tried the Fox logo animation on Woody's site:
    http://www.woodyfamilycinema.com/projects.asp

    Woody didn't create this he just hosts these files, but there seems to be some new
    problems introduced when trying to render this in version 2.43 and up.

    It seems that the shading of certain objects are having some flickering problems when the
    camera moves.

    I've tried to set certain parts to solid but this will not work for all of the model.
    And then there is a funky shadow effect in the beginning of the animation when the camera moves from the top of the model down.

    Would be great to get this animation render out smooth so help is very much appreciated.

    Thanks,
    Bob

    Special thanks to Magius for trying to make this work in 2.43 and to Blazer003 ( both on the www.avsforum.com ) who made it in the first place ( blender 2.37a ).



  2. #2
    Member PapaSmurf's Avatar
    Join Date
    Sep 2004
    Location
    Southeast USA
    Posts
    8,810
    flickering faces is usually duplicated faces - do a Remove Doubles



  3. #3
    O.k. I got a bit further nothing of the model flickers but I had to set all of it to solid !
    And there's still a problem with the vector blur and shadows. And there seems to be something funny with the shadow of the Text.
    To illustrate the problem I have attached an image of frame 107 .

    What would I need to set to fix the shadows with the text and what would fix the wierd shadows when using the vector motion blur?

    Any help is welcom



  4. #4
    Member The Last Rookie's Avatar
    Join Date
    Mar 2006
    Location
    Germany
    Posts
    245
    If you use buffered shadows, what it seems to me, you could try to increase the buffer space settings to the max, to get a better result.



  5. #5
    Ensure all your normals are facing out. I see a coupole spots, specifically on the lettering (forget about the shadows for now), that seem a bit iffy. IF this helps resolve some of the issue you won't have to worry about setting everything solid. The only reason that setting everything solid works (if this is part of your issue) is because it LOOKS like it works, it really does nothing. As a side effect to this being part of your issue, and you resolving it, you'll see "smoother" shadows.


    I have to also second papa's words.
    Last edited by HouseArrest; 26-Feb-08 at 06:55.



  6. #6
    Finally fixed the render problems!
    Get the blendfile here :
    Fox.blend

    As it turnes out using the node-vectorblur introduces all kinds of render problems.
    So I used the regular blender internal motion blur.

    All the other jittering was fixed to turn the objects to solids.

    Good luck to anyone who wants to give this scene a wirl.
    I did this render on a NEW MacPro Quadcore 2.8 GHz and it took several hours,
    so you are warned



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •