Results 1 to 5 of 5
  1. #1
    Member OL77's Avatar
    Join Date
    May 2011
    Location
    I'll tell you if you tell me.
    Posts
    1,468

    [Obsolete]Get a Transparent Background for a Cycles Render in GIMP

    Cycles can't render with an Alpha channel, but you can use a GIMP workaround.



    Tutorial
    Last edited by OL77; 10-Dec-11 at 15:22.



  2. #2
    Member
    Join Date
    Nov 2011
    Location
    France
    Posts
    4
    Hmm...actually you can do it in Cycles as easy as you can do it in Blender Render.
    You just need to go to render settings and check 'Transparency' on the 'film' options.
    There you go



  3. #3
    Member OL77's Avatar
    Join Date
    May 2011
    Location
    I'll tell you if you tell me.
    Posts
    1,468
    First of all, that tutorial's ancient by Blender standards. Second of all, I don't even know how you found it as that tutorial was deleted in the site redesign about a month ago because it was obsolete.



  4. #4
    Member
    Join Date
    Jan 2010
    Location
    Virginia
    Posts
    30
    Originally Posted by valekio View Post
    Hmm...actually you can do it in Cycles as easy as you can do it in Blender Render.
    You just need to go to render settings and check 'Transparency' on the 'film' options.
    There you go
    Sweet!!! I've been looking for that option..Never noticed the 'Film' options section.

    Thanks valekio!!



  5. #5
    Doh ! No wonder I'm having so much trouble adding a background image in the compositor ... I assumed the background was transparent by default !
    This setting was the ticket ... I can't believe they shoved such an import setting away in such an obscure location ... You'd assume it would be in the world settings !?



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •