Page 1 of 83 123 11 51 ... LastLast
Results 1 to 20 of 1657
  1. #1
    Member
    Join Date
    Jun 2004
    Location
    Vancouver, Canada
    Posts
    2,221

    2.6x Cycles render benchmark

    October 2013: It looks like this file became far popular than I thought! So I will keep this thread relevant for as long as I can.

    Click image for larger version. 

Name:	bmw.jpg 
Views:	3222 
Size:	158.1 KB 
ID:	262597

    As Blender progresses, the render settings found in this file will become outdated. The settings found in the above file might not be optimal for your CPU or GPU system. Adjust accordingly for optimal performance.


    Download benchmark scene from BMW1M-MikePan.blend
    Render and post result here
    The result can be viewed from this spreadsheet
    Last edited by mpan3; 02-Oct-13 at 00:27.



  2. #2
    Member
    Join Date
    Jun 2004
    Location
    Vancouver, Canada
    Posts
    2,221
    I'll start:

    System 1:
    CPU: Intel Core 2 Quad 2.8Ghz
    GPU: Nvidia GTX 570
    OS: Windows 7 64bit | Blender 2.61 RC
    Time: 0 min 53 seconds (GPU - CUDA)
    Time: 0 min 53 seconds (GPU - OpenCL)
    Time: 8 min 9 sec (CPU 4 threads)

    System 2:
    CPU: Intel i7 2.2Ghz
    GPU: Radeon 6750M
    OS: OS X Lion | Blender 2.61 RC
    Time: GPU not supported
    Time: 3 min 17 sec (CPU only, 8 thread)
    Time: 3 min 05 sec (CPU only, 10 thread)
    Last edited by mpan3; 13-Dec-11 at 16:20.



  3. #3
    System 1:
    CPU: AMD 1090T x6
    GPU: Radeon 5750
    OS: Ubuntu 11.10 (CMake release build with default 6 threads autodetect)
    Time: GPU not supported
    Time: 3:00.26

    System 2 (Overclock to 3.6ghz):
    CPU: AMD 1090T x6
    GPU: Radeon 5750
    OS: Ubuntu 11.10 (CMake release build with default 6 threads autodetect)
    Time: GPU not supported
    Time: 2:41.79
    Last edited by troy_s; 13-Dec-11 at 17:20.



  4. #4
    Member
    Join Date
    Sep 2007
    Location
    Germany
    Posts
    28
    CPU: 2.2GHz Intel Core i7
    GPU: not supported
    OS: OSX Lion / Blender 2.61 RC
    Time: 03:26.80 (CPU)
    "Get off the cross, we need the wood for the fire!"



  5. #5
    CPU: AMD Phenom 9350e X4 @ 2.0Ghz
    GPU: Nvidia GeForce GTX 260
    OS: Ubuntu 11.10
    Time (GPU): 02:14.28 (CUDA)
    Time (CPU): 09:02:00

    EDIT: Roll on my AMD FX machine!

    EDIT2: With CUDA I just get a matte black card body, anyone else have this?

    EDIT3: Solved, down to HSV node and version 2.60.08
    Last edited by Daniel8488; 13-Dec-11 at 20:09.



  6. #6
    System 1:
    CPU: AMD 1090T x6 @ 3.2 Ghz
    GPU: Radeon 6870
    OS: Windows 7 Ultimate 64 Bit
    Build: 2.60.5 r42051
    Time: GPU not supported
    Time: 5:01:11



  7. #7
    Member Andreu's Avatar
    Join Date
    Oct 2008
    Location
    Catalonia
    Posts
    432
    Sorry, but I don't quite understand. How many samples are we going up to?
    Edit: Oh, ic. it's in the file. 200 samples. Nice.
    Last edited by Andreu; 13-Dec-11 at 17:00.
    "You can't handle the tris!"
    Everything 3D



  8. #8
    Member Sidda's Avatar
    Join Date
    May 2006
    Location
    Amsterdam, NL
    Posts
    10
    System 1:
    CPU: 2X Quad-Core Intel Xeon
    GPU: Nvidia Quadro FX4800
    OS: OS X Snow Leopard | Blender 2.61 RC
    Time: 2 min 54 seconds (CPU 16 threads)
    Time: 3 min 30 seconds (GPU, pretty slow for a 1.200$ graphics card)



  9. #9
    Member Riofranco's Avatar
    Join Date
    Aug 2011
    Location
    France
    Posts
    114
    System 1:
    CPU: Intel i7 2600k
    GPU: Nvidia GTX 460, 1 Go ram
    OS: Win7-64, Blender 2.60a
    Time GPU Cuda: 1 mn 14 sec
    Time GPU OpenCL: 1 mn 52 sec
    Time CPU: 5 mn 03 sec ( slow for a i7 2600k ?!?)



  10. #10
    Member Andreu's Avatar
    Join Date
    Oct 2008
    Location
    Catalonia
    Posts
    432
    Mac mini 2011
    CPU: 2.5 GHz Intel Core i5
    GPU: AMD Radeon HD 6630M
    OS: Mac OS 10.7.2
    Time (CPU, 4 threads): 5 min 31 sec (Blender 2.61.0)
    Time (GPU): N/A
    Last edited by Andreu; 14-Dec-11 at 10:56.
    "You can't handle the tris!"
    Everything 3D



  11. #11
    Member Aaron Symons's Avatar
    Join Date
    Jun 2010
    Location
    England, UK
    Posts
    71
    CPU: Intel Core 2 Quad 2.4GHz
    GPU: ATI Radeon HD 2600 XT
    OS: Windows Vista 32-bit | Blender 2.61 RC
    Time: GPU not supported
    Time: 11 min 29 sec (CPU only, 4 threads)



  12. #12
    CPU: Intel Core i7-950
    GPU: Nvidia GTX 560 Ti
    OS: Windows 7 64bit
    Time: 1 min 12 seconds (GPU - CUDA)
    Time: 6 min 6 sec (CPU)
    "Getting the right geometry is kind of an art on its own." -Paragon



  13. #13
    Member
    Join Date
    Mar 2009
    Location
    North Carolina,USA
    Posts
    335
    hope it's ok to ask a question here
    I get a black finish on the car when I render with GPU but it looks like the OP when I render with CPU
    NVidia 460 SE
    I unpacked the textures
    Ideas?



  14. #14
    Member Bao2's Avatar
    Join Date
    Aug 2009
    Location
    Galicia - Spain
    Posts
    4,832
    Blender 2.61 (42612)
    CPU: AMD Phenom II X4 965 3.4Ghz
    GPU: Nvidia GTX 460
    OS: Ubuntu 11.10 64bit
    Time: 1 min 04 seconds (CUDA)
    Time: 4 min 31 sec (CPU)
    >>> Neytiri WIP <<<
    When explanations are complex you know there is no Truth on it.
    Tangled Fan Art



  15. #15
    Member
    Join Date
    Dec 2004
    Location
    cph
    Posts
    763
    Nice initiative Mike! Btw, the image on first post is nice with flares, but maybe it would be better if you used an output from this test for more realistic expectations?

    Here are my numbers:

    Blender 2.61 (42614)
    CPU: Intel i7 2600K @ 3.4GHz
    GPU: Nvidia GTX 560 1GB
    OS: Ubuntu 11.04 64bit
    Time: 1 min 00 sec (CUDA)
    Time: 1 min 39 sec (OpenCL)
    Time: 3 min 02 sec (CPU)



  16. #16
    Member Hunkadoodle's Avatar
    Join Date
    Nov 2004
    Location
    Mississippi Gulf Coast
    Posts
    249
    My time:

    CPU: Intel Core 2 Quad 2.6Ghz
    GPU: Nvidia GeForce 9500 GT
    OS: Ubuntu 10.10 x64
    Time: 14 min 19 seconds (GPU - CUDA)
    Time: Error: CUDA device supported only with shader model 1.3 or up, found 1.1. (GPU - OpenCL)
    Time: 8 min 14 sec (CPU)
    Critique my WIP! I dare you!



  17. #17
    Member
    Join Date
    Aug 2008
    Posts
    2,367
    If anyone on linux wants to do non-official testing using cuda and older cards try a fish build from graphicall or check this thread out: http://blenderartists.org/forum/show...lder-GFX-cards



  18. #18
    Member
    Join Date
    Aug 2010
    Location
    Adelaide, South Australia
    Posts
    1,780
    Would it be possible to set this up as a public spreedsheet? where users can add to it as they complete the tests?

    CPU : Intel Core i7 920 @ 2.66Ghz
    OS : Windows 7 64bit
    GPU : Nvidia GTX 580
    Time (GPU-CUDA) : 46.51 seconds
    Last edited by doublebishop; 13-Dec-11 at 20:34.



  19. #19
    Member
    Join Date
    Jun 2004
    Location
    Vancouver, Canada
    Posts
    2,221
    Riofranco, your number seems okay if you compare it with the other i7s (spacetug's), although to be fair, i think both of your number are a tad low. See san's numbers

    drobbins: try updating your driver from nvidia.com. ALso, make sure you are using blender 2.61.

    doublebishop: not a bad idea. You can try creating a Google Doc. I'll add it to the initial post. Nice time btw.



  20. #20
    Member
    Join Date
    Aug 2010
    Location
    Adelaide, South Australia
    Posts
    1,780



Page 1 of 83 123 11 51 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •