Results 1 to 6 of 6
  1. #1

    No CUDA or OpenCL under Compute Device

    I see none of both, the only thing that should be under CUDA/OpenCL is CPU. No others are followed.
    My card is ATI Radeon HD 3600 Series. I searched a bit but couldnt find any supports expect GeForce cards, i hear ATI cards are supported also but i didnt find anything releated.

    Can i render in Cycle using my card and how, or maybe some articles to check?
    Thanks.



  2. #2
    I'm afraid that your card is to old and OpenCL is not supported for AMD/ATI cards.
    The only way to GPU rendering is to use a NVIDIA card > 100 € like my GTX 550Ti.
    Cheaper cards are not much faster as modern CPU and eat much power.

    Cheers, mib.
    OpenSUSE 13.1 i5-3570K 8 GB Blender SVN Octane 2.0
    GTX 760 4 GB GTX 560Ti 448 1.28 GB 340.27 Blender Octane Beta



  3. #3
    Yeah noticed this after more searching, seems NVidia is best for rendering and 3D. Thanks for the respond.



  4. #4
    Wanted to mentone that when,
    If render in GPU, Path Tracing Sample value will go 200/300+ The higher it gets, the clear the render is.
    But when using CPU to render, this value will always be 10/10.

    This thread can be closed if neccessery.
    Last edited by coffecat; 17-Aug-12 at 07:23. Reason: grammar



  5. #5
    A GTX 550 Ti is exactly what I have. I only have "CPU" listed unter "Compute Device". Why isn't "CUDA" listed?



  6. #6
    We need a bit more info, OS, driver etc..
    Sounds your video driver is not suitable i use 550 with windows 8 and linux without problems.

    Cheers, mib.
    OpenSUSE 13.1 i5-3570K 8 GB Blender SVN Octane 2.0
    GTX 760 4 GB GTX 560Ti 448 1.28 GB 340.27 Blender Octane Beta



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •