Page 61 of 61 FirstFirst ... 1151596061
Results 1,201 to 1,208 of 1208
  1. #1201
    Originally Posted by burnin View Post
    @bliblubli

    "Empty color/map node" - textures are missing in that file - replace or remove/disconnect the node (wood&towel textures missing, some others need to be 're-linked').

    Tip: If the Material Preview doesn't refresh, than it's something wrong with that one.

    After a look-through & fixes (as mentioned above), this is what i got out with (used 'floor' for 'wood' ):





    @HelmyArdiansyahell

    Well, i'm still using bridge version 7.4.13, since most of the things work & at the moment am out of time to test the latest properly.
    Older versions are available on the BitBucket.

    Note: Needs to have UV map.

    eg.
    That was the real problem, latest master is broken, 7.4.13 works. Thank you Burnin
    If you want cool new features for Blender and Cycles ( like 1.5x to 2x faster renderings ), you can donate here https://www.paypal.me/matmenu and https://www.patreon.com/matmenu



  2. #1202
    Member HelmyArdiansyah's Avatar
    Join Date
    Sep 2017
    Location
    Yogyakarta, Indonesia
    Posts
    31
    Thanks for the answer @burnin. One more question, is the AO Pass not supported yet?



  3. #1203
    Member
    Join Date
    Sep 2012
    Posts
    2,991
    As far as i know - No AO pass in SA.

    But, you can:

    a) create standard AO shader then use as a Material Override (take the lighting into consideration!)

    b) switch to Cycles, activate AO pass, render, extract (no extra steps needed)



    Composite... enjoy



  4. #1204
    Hi Guys, does anyone knows if Blender exporter for Corona is going to be develop again?



  5. #1205
    Member
    Join Date
    Mar 2014
    Location
    Brisbane, Australia
    Posts
    56
    My largest impediment right now is I don't have access to a windows machine to develop on and the Mac version is over a year old so it is pointless to use that.

    When it changes I will be able to work on it again.



  6. #1206
    Member HelmyArdiansyah's Avatar
    Join Date
    Sep 2017
    Location
    Yogyakarta, Indonesia
    Posts
    31
    I have another problem with opacity map while trying to render trees. The leaves in the corona render that use the opacity map looks blurred, and make the leaves look smaller. Close up shot is okay. I've tried this https://coronarenderer.freshdesk.com...y-from-camera- but the problem still persists. Anyone has solution for this? Here is comparison with cycles using exactly the same diffuse & opacity (bw) map.
    comparison.jpg

    material.png



  7. #1207
    Member Odilkhan Yakubov's Avatar
    Join Date
    Oct 2012
    Location
    Tashkent, Uzbekistan
    Posts
    380
    Hi there. Any new stable vers with the standalone here?



  8. #1208
    Member Odilkhan Yakubov's Avatar
    Join Date
    Oct 2012
    Location
    Tashkent, Uzbekistan
    Posts
    380
    Any response?



Page 61 of 61 FirstFirst ... 1151596061

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •