Page 9 of 9 FirstFirst ... 789
Results 161 to 167 of 167
  1. #161
    Originally Posted by Nutti View Post

    @Legofon

    sorry for my late work.
    your request is now completed, so please check it.
    Hello Nutti
    Thank you very much!!
    There is so helpful!!
    Unfortunately i haven't possibility to test it in closest week or so. But I am sure you made this implementation perfectly!
    I am sure that will be helpul for big amount of people!!
    Thank you!Best wishes! Oleg.



  2. #162
    Originally Posted by Nutti View Post
    @seancyh

    Hi,

    are you executing world scale UV in OBJECT MODE?

    bpy.ops.uv.select_all() will be failed on OBJECT MODE.
    so can you execute world scale uv on EDIT MODE.

    thank you
    hi Nutti,

    no i was in edit mode, updated to the 4.4 version, still got no luck on the World Scale UV, same error message.
    i have no clue why it happens. I am using 2.79 RC2 now.

    thanks
    Sean



  3. #163
    Member Nutti's Avatar
    Join Date
    Sep 2014
    Location
    (x, y, z) / Colorful Pico
    Posts
    181
    @seancyh

    hi, can you send me or upload your .blend file?

    and i would like to know all your operation.
    i'll be able to check your problem.

    thanks



  4. #164
    Copy/Paste uv islands has annoying problem it should not give that result with stretch but identical stacked uv maps https://i.imgur.com/0C6OWKN.gifv



  5. #165
    Member Nutti's Avatar
    Join Date
    Sep 2014
    Location
    (x, y, z) / Colorful Pico
    Posts
    181
    @fiendish55

    Hi,


    I think that index ordering does not match between copied islands and pasted islands.
    if you want to copy/paste UV among islands whose index ordering does not match, you can try to use Transfer UV instead.



  6. #166
    Originally Posted by Nutti View Post
    @fiendish55

    Hi,


    I think that index ordering does not match between copied islands and pasted islands.
    if you want to copy/paste UV among islands whose index ordering does not match, you can try to use Transfer UV instead.

    Heya that actually works and does exactly what I was after great!



  7. #167
    Member Nutti's Avatar
    Join Date
    Sep 2014
    Location
    (x, y, z) / Colorful Pico
    Posts
    181
    @seancyh

    Hi,

    There is a similar issue reported on GitHub.

    https://github.com/nutti/Magic-UV/issues/64


    Fortunately, reporter upload .blend file and I can fixe your problem.
    please try newest trial version.

    https://github.com/nutti/Magic-UV/archive/develop.zip


    And..., I think it's about time to release Magic UV v4.5.



Page 9 of 9 FirstFirst ... 789

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •