I keep getting this error with several addons. I guess it depends I run on a win10 64bit version.
I use blender x64 version too, but i guess I should update pyton too.
How can i tell blender to point to a x64 pyton version?