Results 1 to 4 of 4
  1. #1
    Member
    Join Date
    Aug 2013
    Location
    Germany
    Posts
    110

    Weird art effects

    Hey there

    I have a problem with some weird art effects in my render. I have a non textured stone. That looks pretty normal before rendering, but when I hit render I get some weird black spots. I have no idea what causes them :/
    I am using cycles with all the default settings. And smooth shading on the object itself.

    Click image for larger version. 

Name:	01.png 
Views:	9 
Size:	290.0 KB 
ID:	481232
    Click image for larger version. 

Name:	02.png 
Views:	13 
Size:	269.2 KB 
ID:	481233
    Name:  Unbenannt.PNG
Views: 98
Size:  121.2 KB
    Till we meet again.



  2. #2
    Member
    Join Date
    Aug 2013
    Location
    Germany
    Posts
    110
    One more image:

    Click image for larger version. 

Name:	Unbenannt.PNG 
Views:	5 
Size:	79.2 KB 
ID:	481235
    Till we meet again.



  3. #3
    Member
    Join Date
    Mar 2006
    Location
    Kiel, Germany
    Posts
    3,408
    High contrast lighting + low poly object + unbiased render engine = terminator artefact.
    Not really another option but to increase the mesh density.
    Asus Sabertooth 990 FX | AMD FX-8350 @ 4.6 GHz | 32 GB RAM | GIGABYTE GeForce GTX 680 OC 4GB
    Win 7 Ultimate x64



  4. #4
    Member
    Join Date
    Aug 2013
    Location
    Germany
    Posts
    110
    Thanks for your help
    Till we meet again.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •