Results 1 to 3 of 3
  1. #1

    How can i bring back the info panel on the top??

    So, so far, i was used to see a info msg in the top bar, just besides the render tab, that will show you the result of some actions. Like for example, if you remove doubles, you will see in that info text something like "removed x vertices".

    So, i noticed the other day that i dont have that info anymore!! how can i bring it back?

    thanks in advance.



  2. #2
    You have failed at the first step by not actually showing us what you see and what you are expecting to see

    Ensure you have an info window in your layout https://docs.blender.org/manual/de/d...roduction.html
    If yo have changed your default layout you can use File / Load Factory Settings
    Last edited by Richard Marklew; 19-Jun-17 at 15:23.



  3. #3
    Originally Posted by Richard Marklew View Post
    You have failed at the first step by not actually showing us what you see and what you are expecting to see

    Ensure you have an info window in your layout https://docs.blender.org/manual/de/d...roduction.html
    If yo have changed your default layout you can use File / Load Factory Settings
    Hm, i dont think you did understand my problem. The UI is totally fine, is the exactly the same one as the default when you open Blender for the first time, and yes of course i have an info tab placed there. The issue i have is that the info "extra" panel, besides the render one never shows me the result of any action. It shows the object stats (vertex,triangles,etc) but thats it.

    As i said an as example, if you use the remove doubles to clean geometry, it is supossed to show you how many doubles were removed in that info panel at the same time, in a small info window.

    Well, thats my problem. I never get to see that info panel. I dont think i need to attach an screenshot for this.. really, i think if you actually know what im talking about (and its pretty obvious) you dont need it. But in any case, i attached a screenshot of my ui panel, the only thing i did was to duplicate it and called it "Modelling".

    Also, i already tried going back to factory settings, nothing happens.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Clipboard01.jpg 
Views:	1 
Size:	61.3 KB 
ID:	488429  

    Last edited by n3mes1s; 20-Jun-17 at 11:00.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •