Results 1 to 3 of 3
  1. #1
    Member
    Join Date
    Jul 2015
    Location
    Sweden
    Posts
    44

    Turning off gestures?

    Hi,

    I'm constantly accidintially move objects when I select. It's very annoying and at first I had no clue about why this happend. I noticed that It didn't happen (much) when i was using a mouse. But I'm using a wacom because it's more ergonimical (yes, I have had carpal tunnel problems) and I'm used to it.

    ...Nevermind...

    The gestures seems to be the problem and I want to disable it. Is this possible? The pen is moving ever so sligtly when Im using it so it not anything I can get used to. There should at least be something that configures how sensitive it should be, right?
    Last edited by Emil Assarsson; 20-Jul-17 at 09:03.



  2. #2
    Member
    Join Date
    Jul 2015
    Location
    Sweden
    Posts
    44
    Soo...

    I found this:
    https://blenderartists.org/forum/sho...dges-amp-Prefs

    It's an old thread but I guess that nothing have happend with this configurability?



  3. #3
    Member
    Join Date
    Jul 2015
    Location
    Sweden
    Posts
    44
    Ok, I've found a way to do this!

    It's possible to disable the drag gesture (or tweak).

    Preferences -> input -> 3d view -> 3d view (global) :
    Remove the Translate Tweak mapping and it will be gone.


    Click image for larger version. 

Name:	translate_tweak.png 
Views:	1 
Size:	26.7 KB 
ID:	491742

    As a side note: I thought that the "select" should be separeted from the "action" according to the blender interface paradigm but this breaks this IMHO.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •