Results 1 to 3 of 3
  1. #1
    Member
    Join Date
    Jun 2009
    Location
    Hungary
    Posts
    75

    Receiving shadow, but not casting on itself

    Hi everyone!

    I'm making a VFX video, and i have to put CG stuff on a real world footage. Not a big deal.
    But the problem is, that stuff needs to be in a corner, and if i want to get the shadow pass from the 3d-environment, the walls cast shadow on themselves too. How can i separate them from each other, while letting the main object casting shadow on the ground and the wall as well?

    I also tried the new shadow catcher option, and it's quite good, but unbelievably slow. That's why i thought it'd be better to use regular surfaces.

    Do you have any ideas?



  2. #2
    You could disable the casting shadows funktion for the walls/corner
    Click image for larger version. 

Name:	DisableCastingShadows.jpg 
Views:	4 
Size:	73.0 KB 
ID:	494735



  3. #3
    Member
    Join Date
    Jun 2009
    Location
    Hungary
    Posts
    75
    With a little more tricks in addition, it works. Thank you, sir!



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •