Results 1 to 3 of 3
  1. #1

    Frame rate drop after parenting rig to mesh.

    The model on its own drops no frames, once I add auto weight paint it slows right down. Even when I delete all the vertex groups its still slow.

    Anyone have any ideas??



  2. #2
    Without a sample blend file it's just guessing...
    Does the model have a subdivision surface modifier? Make sure the subdiv is above the armature. Also if your system supports it on the GFX card, and it gives suitable results, turn on Use OpenSubdiv in the subdiv modifier.

    You can upload a blend file to http://pasteall.org/blend



  3. #3
    No, I suspect there is something in my cache that's interfering, I ll just have to animate without subsurf.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •