Results 1 to 4 of 4
  1. #1
    Member SandraDau's Avatar
    Join Date
    May 2013
    Location
    wa state
    Posts
    316

    need technical assistance will make model in exchange

    Hello I am need of technical assistance. I have a blend file that has broken links (I un-linked them on accident, cause I needed to edit the models). I am more artistically minded then technical. Anyway I would love in exchange for your help to model something for you to use for your needs. Or to give reviews and critique any work you may want help with where I can help.

    If you help me you must not show the file on the internet or otherwise expose it. It is a group project, not solely my own. Thank you.

    You can see my current level of work in my signature, for your model request, and if you want to then we can discuss what a fair amount of work model wise is fair.
    Last edited by SandraDau; 12-Oct-17 at 23:40.



  2. #2
    Member texasfunk101's Avatar
    Join Date
    Mar 2016
    Location
    Dallas, Texas
    Posts
    98
    Have you tried File>External Data> Find Missing Files ?
    If you don't know where the files were saved I guess you could just do your whole drive, even though it might take a while to find them.
    Free assets and shaders on my Gumroad
    My Artstation Portfolio



  3. #3
    Member SandraDau's Avatar
    Join Date
    May 2013
    Location
    wa state
    Posts
    316
    Okay I will try that.



  4. #4
    Member SandraDau's Avatar
    Join Date
    May 2013
    Location
    wa state
    Posts
    316
    It's a large project in that there are quite a few models in it. It's an animation of a town.

    The team split up between animators and modelers and the animators worked in a low poly scene that was linked and the modelers worked in an appended scene.
    I lost all the low poly pieces (which we do need) when i accidentally unlinked everything and saved it. And now when I open the file there are just empties where all the linked items were supposed to show up. Also now the program is crashing when I tried to re-append the files from an earlier scene. cause maybe I think it doesn't like that there are broken files.

    I could also work from a previously saved scene but I would have to redo a lot of work, so trying to see if there is another way.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •