Results 1 to 9 of 9
  1. #1
    Member B_D_W_S's Avatar
    Join Date
    Mar 2017
    Location
    Arizona.
    Posts
    20

    I updated Ubuntu and blender nolonger works

    so I updated to the latest Ubuntu and when I start blender the display starts strobing , thats the the only way I can think of to describe whats going on .
    I had a similar problem when I updated blender a while ago so I uninstalled and reinstalled it and it was working fine , but this time that didn't work. And I also removed my ppa. any help would be really helpful ,thanks .



  2. #2
    Member
    Join Date
    Aug 2016
    Location
    Hilden, Germany
    Posts
    70
    Just for a bit of troubleshooting, did you try launching it with ./blender-softwaregl from the terminal ?
    I mean it sounds like somethings up with your drivers...



  3. #3
    Member YAFU's Avatar
    Join Date
    Mar 2013
    Posts
    2,945
    Please, provide Ubuntu and Blender version, your graphic card model and graphics driver version.
    You can indicate what you get in the terminal with this command:
    Code:
    lspci | grep -iE 'vga|3D'
    and this:
    Code:
    lshw -c video
    Last edited by YAFU; 11-Nov-17 at 18:55.
    Be patient, English is not my language.



  4. #4
    Member B_D_W_S's Avatar
    Join Date
    Mar 2017
    Location
    Arizona.
    Posts
    20
    This is for my laptop so it only has integrated graphics for an MAD A 8 .
    When I tried to launch form the terminal it said "not found".
    The ubuntu version is , ubuntu 17.10 . And I tried blender 2.78 and 2.79 .
    I entered the Ispci | grep-iE'vga|3d' and Ishw-c video code and nothing came up .

    I tried installing blender form the ubuntu software center, but i could not find any more so I downloaded directly from blender .org .
    Thank you both so much , I'm for sorry for not being more clear I'm not very good with these things .



  5. #5
    Member B_D_W_S's Avatar
    Join Date
    Mar 2017
    Location
    Arizona.
    Posts
    20
    That was supposed to say AMD A8 , auto correct.



  6. #6
    Member YAFU's Avatar
    Join Date
    Mar 2013
    Posts
    2,945
    You open the terminal and with Internet connection available, you execute each of the following commands (watch for error messages and copy them here):

    Code:
    sudo apt-get update
    Code:
    sudo apt-get -f install
    Code:
    sudo dpkg --configure -a
    Code:
    sudo apt-get install xserver-xorg-video-ati xserver-xorg-video-amdgpu libgl1-mesa-glx libgl1-mesa-dri
    Reboot the machine.
    Last edited by YAFU; 13-Nov-17 at 05:00.
    Be patient, English is not my language.



  7. #7
    Member B_D_W_S's Avatar
    Join Date
    Mar 2017
    Location
    Arizona.
    Posts
    20
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    E: Unable to locate package xserver-xorg-videoamdgpu

    That's what I got .
    And I really appreciate the help



  8. #8
    Member YAFU's Avatar
    Join Date
    Mar 2013
    Posts
    2,945
    You just select text with the mouse, copy and paste in the terminal. To paste in the terminal you can use the right mouse button menu. You see that a dash symbol is missing between 'video' and 'amdgpu'
    Be patient, English is not my language.



  9. #9
    Member B_D_W_S's Avatar
    Join Date
    Mar 2017
    Location
    Arizona.
    Posts
    20
    I looked into the divers myself after you guys said that was the problem,
    one was turned off so I turned it back on . Un and reinstalled blender and I got 2.78 working! Thanks so much help I would not have figured out without you guys !



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •