Results 1 to 4 of 4
  1. #1

    Unhappy Blender Internal Problem , GLSL

    Hello I'm modelling a Bag for Blend 4 web and im having issues with the blender internal renderer.
    I hope someone can help me I didnt find a way to fix it on my own.

    I have different problems, u can find the pictures of the problems under the following link

    1) Sun Lamp only casts shadows when the object is within a Very short distance while in material mode with GLSL enabled , i have often no shadows or incorrect ones.

    2) I generated a brick texture with the cycles node, the texture appears correctly in the glsl viewport mode but is pitchblack when i use the rendered viewport or the final render, how do i correct that?

    Thank you for your time

  2. #2
    afaik, generated textures dont work for the glsl.

    you need to increase the frustum size in the sunlamp shadow properties. set the far clip too.
    System "IVAN" (rev 2.0) - Win7 64bit - Blender 2.74:
    Intel i7-3770 4.10 Ghz | EVGA GTX 970 | GSkill Ares 16GB 1600 Mhz | ASUS P8Z77-V LK
    Where my Code Lives -

  3. #3
    thank you can you perhaps show me a screenshot of the option i dont find it on 2.79

  4. #4
    Member JA12's Avatar
    Join Date
    Apr 2012
    Don't mix Cycles nodes with Blender render material nodes, they use different material systems and aren't compatible for the most part.

    Switching to Blender game engine reveals more options for the lamp.

    Open the console in case Blender pushes opengl errors there, I believe that's in window menu -> system console in Windows version. On Linux and mac one would need to run Blender from the terminal.
    New to and have a support question? Here's how to do that more effectively.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts