Page 2 of 2 FirstFirst 12
Results 21 to 27 of 27
  1. #21
    Member
    Join Date
    Sep 2008
    Location
    On Earth
    Posts
    18
    The one you want is the first blend file. When you go to download it the name should appear in the upper left corner as "MGS_Final_Textured_Camo - Version 2 No_HDRI_Black_Lines". The textures are packed in the first blend file so be aware it is around 39MB in size.

    The six texture maps that follow the blend files are the textures that I applied to the uv unwrap of the object.

    The three node group pictures A, B, and C show you which image textures go into which slot for the material shader and if you so choose the environment shader which would use the 4k hdri map that is the zip file 4K Garage. It has to be unzipped though.

    So just download the first blend file, and it should work.



  2. #22
    Member
    Join Date
    Jun 2017
    Posts
    117
    Originally Posted by Shell212 View Post
    The one you want is the first blend file. When you go to download it the name should appear in the upper left corner as "MGS_Final_Textured_Camo - Version 2 No_HDRI_Black_Lines". The textures are packed in the first blend file so be aware it is around 39MB in size.

    The six texture maps that follow the blend files are the textures that I applied to the uv unwrap of the object.

    The three node group pictures A, B, and C show you which image textures go into which slot for the material shader and if you so choose the environment shader which would use the 4k hdri map that is the zip file 4K Garage. It has to be unzipped though.

    So just download the first blend file, and it should work.
    Ok, I downloaded the first file, but why am I still getting a solid-black render?




  3. #23
    Member
    Join Date
    Sep 2008
    Location
    On Earth
    Posts
    18
    Okay I have erased all of the other blend files. The only one left is the one you need to download. All of the textures are already packed into the blendfile. You should be able to see the textues in textured mode and in rendered mode. I can see the emission texture on the running lights so its possible you just re-downloaded the older files.
    The single file that is left does work.

    I downloaded it to my old laptop from the google drive folder and opened it up and the textures were right there. So open the link and just download the blend file. You can ignore the textures and the hdri map. https://drive.google.com/open?id=1Q0...H5ydKH9Oi8NmF0



  4. #24
    Member
    Join Date
    Sep 2008
    Location
    On Earth
    Posts
    18
    Okay just to make sure I am including a picture of what you should see when you open up the file. Ignore the text in cyan it is a mod for speedflow. Attachment 515638 Okay at the top it should be in Cycles Render (yellow box). In the materials panel you should see two materials "Material" and "Black_Lines" (red box). Next to the "Object Mode" box you should see the 3D view shader box (green box) change it from "Solid" view to either "Materials" or "Rendered View" and you should see this Attachment 515639 under Material, or this Rendered View.png under Rendered.

    Also note the node editor panel below the 3d view panel. The textures are using the cycles nodes. If you want to see the camouflage nodes then just select a different part of the mech like the head and the name Material should appear where the name "Black_Lines" is located in the (purple box).

    Hope that helps and explains what's going on with the file.

    Have a nice day.



  5. #25
    Originally Posted by LBJ View Post
    Ok, I downloaded the first file, but why am I still getting a solid-black render?
    ok LBJ, the reason you are getting a black render is because the guy helping you is using the principled shader available in blender 2.79. you are using version 2.78 which doesn't support the principled shader. you need to download and install the latest blender version from blender.org and your file should then render correctly



  6. #26
    Member
    Join Date
    Sep 2008
    Location
    On Earth
    Posts
    18
    Thank's JamFX I did not look at the fact that he was using 2.78. It was clear as day in his first picture with the black model and the red on the principled shader. Don't know why I didn't pay attention to that. Thanks for clearing that up.



  7. #27
    Member
    Join Date
    Jun 2017
    Posts
    117
    I downloaded blender 2.79 and everything is working now.

    It looks fantastic! I cannot thank you enough!
    Attached Images Attached Images



Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •