Results 1 to 3 of 3
  1. #1

    [SOLVED] Invisible Object Blocks Illumination of Smoke

    I'm positioning a sphere for use as a particle emitter inside a smoke domain (using Blender Internal render). Since the object itself is meant to be invisible, I've set its material to full transparency, and to neither cast nor receive shadows. Yet, a light that happens to be inside the sphere is no longer illuminating the smoke around it, and will only illuminate it when the sphere's visibility is toggled off. How do I fix this?

    Thanks!
    Last edited by Tohron; 16-Apr-18 at 10:55.



  2. #2
    You donīt have to do anything in the material. You can simply go to the properties of the particle system scroll down to the "Render" group and uncheck "Emitter".



  3. #3
    That worked! Thanks!



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •