Results 1 to 3 of 3
  1. #1

    Particle / vertex reversal

    Experimenting with particles, I set up a plane, and a group of two simple objects to act as particles. I then set up a vertex group with all but five vertices and selected that group under "density" in the vertex groups tab in the Particles panel.

    The result is that the objects appear only on those 5 vertices that were excluded from the group. That is backward and I am wondering if there is a setting for reversing that hidden somewhere or if I have a corruption in the file. I am attaching the file for your viewing pleasure.

    The file was saved in edit mode - be sure to tab into object mode to see the problem.

    Thanks for any clues.
    Attached Files Attached Files
    Last edited by John Howard; 14-Apr-18 at 13:56.



  2. #2
    Originally Posted by John Howard View Post
    That is backward and I am wondering if there is a setting for reversing that hidden somewhere
    That's the button with double arrow <-> next to vertex group name influencing Density.
    In your .blend file, it is enabled. You should not do that. Precising vertex group name is sufficient.



  3. #3
    zeauro, thank you very much. Never knew what that was and didn't realize I had pushed that button.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •