Results 1 to 4 of 4
  1. #1

    Blender 2.79 crash in standalone mode or embed mode with disable shadows

    I cant run my game with no shadows. The start but play crazy animation player and brick with appcrash in blendeplayer.exe or close all screen.

    Look picture i try use framerate in 60fps and disable material caching in render properties

    and firstly deform animation from player after crash and close game.

    exportglockfailanimation.png

    Anybody can know what can make this?

    I discover today if i made arm(mesh of player) to invisible can play normally with no shadows but lost weapon and obviously animation too.
    Ohter thing my playerrig i can't made apply scale the arm is 1.0 1.0 1.0 the Camera is 1.0 1.0 1.0 but player rig everytime work only in 0.275 0.275 0.275 arm have a armature add modifier with link to player_rig. The arm is child of player_rig
    I think if not a bug the problem can be here.but how can i solve that?

    I resume a blend to enemies and player have all lights and with shadows enable on render properties animations of player stay fine can walk running all fine.But with no shadows crash animations and game after. The problem is here. I try before erase material from player and nothing.
    bugtracker.blend


    thanks
    Last edited by linuxfree; 19-Apr-18 at 06:29.
    FPS-ZI zombie infected pre-alpha v.1.04 - download install and play and please send me feedback frames per second you get hardware used.Thanks
    Download Here



  2. #2
    why disable material caching? for me everything loads faster with it on.
    System "IVAN" (rev 2.0) - Win7 64bit - Blender 2.74:
    Intel i7-3770 4.10 Ghz | EVGA GTX 970 | GSkill Ares 16GB 1600 Mhz | ASUS P8Z77-V LK
    Where my Code Lives - https://github.com/DaedalusMDW



  3. #3
    Originally Posted by Daedalus_MDW View Post
    why disable material caching? for me everything loads faster with it on.
    only to made a test. i use script for disable vsync to main scene at start. test with vsync and no vsync with frame rate and no frame rate and nothing.if no shadows crash game. or its a bug or i have serius problem with my player to work without shadows.very strange that.
    obs: i have one animation to simulate day-night is using Energy of sun light.this can cause this error?why ocurr distortion of glock weapon in play before crash?
    Last edited by linuxfree; 17-Apr-18 at 17:54.
    FPS-ZI zombie infected pre-alpha v.1.04 - download install and play and please send me feedback frames per second you get hardware used.Thanks
    Download Here



  4. #4
    anybody can help here please?
    FPS-ZI zombie infected pre-alpha v.1.04 - download install and play and please send me feedback frames per second you get hardware used.Thanks
    Download Here



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •