Results 1 to 5 of 5
  1. #1
    Member mallow's Avatar
    Join Date
    Nov 2004
    Location
    Poland
    Posts
    147

    could not change language to en_US

    when I run Blender I get this in console:
    Code:
    could not change language to en_US
    what to do with that? when I change language in Blender to polish i get could not change language to pl_PL and so on.
    www.next-planet.com NEXT PLANET Creative Agency / GRAPHICS / ANIMATION / MUSIC / COPYWRITING
    www.slazinski.net my personal portfolio



  2. #2
    Member mallow's Avatar
    Join Date
    Nov 2004
    Location
    Poland
    Posts
    147
    so, noone else has this problem? :|
    www.next-planet.com NEXT PLANET Creative Agency / GRAPHICS / ANIMATION / MUSIC / COPYWRITING
    www.slazinski.net my personal portfolio



  3. #3
    Member WAYOFF's Avatar
    Join Date
    Apr 2005
    Location
    switzerland
    Posts
    699
    you can change laguage in blender?

    i didn't know.

    well unfortunatly i can't help you on that.
    reinstal blender. or maybe the langage file is not compatible with the blender you have.

    just guessing.
    Call for video mapping project: ng17.heig-vd.ch/

    www.wayoff.tv



  4. #4
    Member mallow's Avatar
    Join Date
    Nov 2004
    Location
    Poland
    Posts
    147
    I haven`t install it. I use Blender on linux. Just had to unpack it and run. And I`m sure that there was no problem 2 weeks ago. I maybe did something wrong? But don`t know what :-?
    And for your question. Yes, you can change language in blender in User Preferences -> Language & Font. Unfortunatelly, when I change it nothing happens.

    and by the way:
    Evene if noone knows how to solve it, please tell me that I`m not alone with this problem Or really noone else gets this "could not change language to en_US" message on Blender startup?
    www.next-planet.com NEXT PLANET Creative Agency / GRAPHICS / ANIMATION / MUSIC / COPYWRITING
    www.slazinski.net my personal portfolio



  5. #5
    Member mallow's Avatar
    Join Date
    Nov 2004
    Location
    Poland
    Posts
    147
    OK, problem solved
    It`s really easy. That`s a shame that I haven`t found what`s wrong earlier :-|
    So, as my /etc/locale.gen is:
    Code:
    pl_PL.UTF-8 UTF-8
    en_US.UTF-8 UTF-8
    en_GB.UTF-8 UTF-8
    I had to edit .Blanguages file to look like this:
    Code:
    English:en_US.UTF-8
    Japanese:ja_JP
    Dutch:nl_NL
    Italian:it_IT
    German:de_DE
    Finnish:fi_FI
    Swedish:sv_SE
    French:fr_FR
    Spanish:es_ES
    Catalan:ca_ES
    Czech:cs_CZ
    Brazilian Portuguese:pt_br
    Simplified Chinese:zh_CN
    Russian:ru_RU
    Croatian:hr_HR
    Polish:pl_PL.UTF-8
    There`s no error now and I can change language to my native which is polish. I don`t use it in Blender though, but it`s nice to know I have options
    www.next-planet.com NEXT PLANET Creative Agency / GRAPHICS / ANIMATION / MUSIC / COPYWRITING
    www.slazinski.net my personal portfolio



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •