2.27 doesn't recognize textures.

I know I’ve asked this before but I did not get an answer so I will try again. My texture folders have in many cases more than one hunderd files in them, (wood, metal etc.) When I try to load an image in 2.27 it only showes me the last few textures I have down loaded. I have tried refreshing the screen by clicking on the single ( . ) but I still only get a few textures up.

Any one know why?


Did you try loading with or without preview?


I have tried to load them with out a preview but the truth is there are just to many not to use preview.

ok, but are there still some texture missing when not using previews?
If not, then I suggest you report it on the bug tracker at Blender.org


Good call teeth.

I’d suggest grouping your textures into subfolders - one for wood, one for metal, etc

Then there’ll be less images on the screen at once, and it might be able to get them all.

They are.

Cloth 77 files, wood 176 files, metal 126 files, floors 96 files etc.

But thanks phlip

Just curious, but do you really need 176 pictures of wood?!?

But still, if you have so many, it’s probably helpful, from an organizational viewpoint if nothing more, to break it down further into different colours, or maybe types of wood. It would probably make it easier to find exactly what you’re looking for when you want to make something wooden, as well as helping the imageviewer sort through the textures.

Curiously the UV-map load screen only shows the .JPG files on my textures folder. It don’t show any .Bmp textures, for example. Its the same in Blender 2.27 or in 2.25, 2.23… It loads the .bmp textures whem I give the correct name, but the preview don’t works… The way I use is to load without previews. I just installed Blender creator 2.23 after Blender publisher 2.25 and 2.27… The problem seems to show it’s face since 2.23 or older versions. Can it be the same problem of you, or in my case can the 2.23 installation afect the functionality of the previous 2.27 and 2.25 installations?

Good question. I wish I had the answer. My 2.3 works fine and it went on before 2.5, 2.6 and 2.7 which all act the same, and were installed in order.