2.32 set smooth not working?

In 2.32:

Same .blend in 2.27:

Radiocity, raytracing, all turned off. Using Blender’s internal renderer.

Download the .blend here

Any ideas? I searched the forums and heard a mention of a normals bug, but I haven’t seen a thread that addresses it specific nor a post in the bugtracker. I wanted to check here first before I posted this info in the bugtracker.

humm… that looks familiar… is it animating flickery?.. … try hitting [no V Normal] in edit tab, see if that helps
(method to fix high angle smooth rending)

If not… and if your using spot lamps, try fidling with there start and end clipping ranges… unlikely, but worty a try

Good luck

I downloaded your file. And I am at a loss. Nothing I did seemed to have any effect. I even tried to add new plane and start over and it did the same thing.

I would go ahead and report it, they have a good filtering system and will determine wuickly if this truely is a bug.

Just to answer Mortal:

I don’t think it’s an animation flicker, I’ve tried the [no V Normal] button, no effect, and it’s just using a plain lamp lamp…and works no problem in 2.27 or previous versions.

Also, if I sub-surf it at about level 2 it goes away, but at 1 or 0 it still shows up. (well 0 is obvious :slight_smile:

Anyhow, I’ll probably submit it to the bug tracker in a few hours.

may be you want to look at this post about “strange” feces