2.34 crashes on startup now - OS X 10.3.4

2.34 was working GREAT for the past day or two, but now whenever I start 2.34, I see a solid gray window, then it crashes after about 2 seconds. Help!

I tried copying a fresh version of 2.34 from blender-2.34-OSX-10.3-powerpc.dmg

I tried deleting the .B.blend hidden file from my home directory

I looked all over for other preferences files that Blender could be creating. (is there a new preferences file somewhere?)

I rebooted

I tried another OpenGL application (The game Orbz) and that is workin fine.


Date/Time:      2004-08-07 11:19:07 -0600
OS Version:     10.3.4 (Build 7H63)
Report Version: 2

Command: blender
Path:    /Applications/Blender/blender.app/Contents/MacOS/blender
Version: 2.34 (2.34, 2004-Aug-05, Blender Foundation)
PID:     497
Thread:  0

Exception:  EXC_BAD_ACCESS (0x0001)
Codes:      KERN_INVALID_ADDRESS (0x0001) at 0xb33d3000

Thread 0 Crashed:
0   GLRasterARGB8888D32         	0x0433005c glrSetFunctions + 0x2847c
1   GLDriver                    	0x007ced88 gldDestroyShared + 0xa00
2   GLEngine                    	0x0121486c 0x1205000 + 0xf86c
3   com.nantechnologies.blender 	0x00185e0c 0x1000 + 0x184e0c
4   com.nantechnologies.blender 	0x0001cfcc 0x1000 + 0x1bfcc
5   com.nantechnologies.blender 	0x000e1838 0x1000 + 0xe0838
6   com.nantechnologies.blender 	0x00180930 0x1000 + 0x17f930
7   com.nantechnologies.blender 	0x000206c0 0x1000 + 0x1f6c0
8   com.nantechnologies.blender 	0x0001eefc 0x1000 + 0x1defc
9   com.nantechnologies.blender 	0x000199b0 0x1000 + 0x189b0
10  com.nantechnologies.blender 	0x00003104 0x1000 + 0x2104
11  com.nantechnologies.blender 	0x000023cc 0x1000 + 0x13cc
12  com.nantechnologies.blender 	0x00002240 0x1000 + 0x1240

I can post the rest of the crash report if anyone needs it

It crashes in Apple driver wich is very bad.

What is your computer ?
What video card is in, and more importantly what VRAM quantity ?
Try to set video to thousands of colors, instead of millions.
Does it still crash ?

lukep- good call. OK I switched to “Thousands” of colors and now blender 2.34 launches OK.

This is G4/400, w/ stock ATI Rage 16MB video card, 1280x1024 res.

You could also try lowering your resolution to maybe 1024x768 if you want to use millions of colours. An ATI Rage is quite old and 16MB VRam is the lowest recommended to use with Blender. I’m having some display issues on my 16MB Radeon 7500 @ 1024x768.