2.42 Transparency while modeling!

It’s really annoying(to me). Can you turn off the transparent faces in edit mode? In 2.41 I was able to keep my faces solid while modeling.

Also all my models from 2.41 show up without the transparent faces in 2.42, just like I want them. But I can find an option for this in 2.42. It seems to be forced into the theme settings.

Are you talking about the DrawType buttons on the Draw panel in the object buttons ? (Shaded/Solid/Wire/Bounds) ?


http://www.schnellweb.ca/blender/button.jpg Try this button. It’s state gets saved with your project most likely. (“Limit selection to visible” - 4th from the left next to “face select mode” button).

HA! You’re the man…I would of never found that. Thnx alot