2.43 unable to open

I just got the stable version of blender 2.43 and I set it as the default file extension thingamajig, and it doesn’t seem to be able to open the file when double clicking on the icon. I can open it by choosing file+open, but I can’t double click on the file. It says unable to open and it doesn’t load. This question has probably already been asked, but I could not find it while searching.

I am using the windows version.


have you upgraded to vista? :wink: kidding. What OS? Did you have 2.42 installed previously? Where did you install it to? If Windoze, what does your file explorer - tools - file types thingy say it uses to open .blend files, and is that where Blender is insstalled?

EDIT:My last response was really bad here is an edit of what I said originally. I was trying to be funny but I failed tremendously.

I have windas XP SP2. I have not gotton windoze bista. I have used blender since 2.40. So yes, I have used 2.42 before. I have the file extensions thingy set correctly. It at least worked with 2.42.

sometimes humor does not translate well, i know. so does this help? I think the clue is somewhere in the fact that the double click versus the manual open. What about if you right click on a .blend - is Open one of the options, and what does it try to run? Sorta like the old old path problems…


I just did the same thing on my dad’s laptop that I am using, and it worked fine. Once I go back to my other computer, I will check the folder options settings.

Yay! it works!!! I just installed it again.