2.46 Bevel function [not yet solved]

As you can see, each of the original edges on this cube is now three edges… and where they meet at the corners, everything is quads (no triangles).


I did this easily in Blender 2.44 by using Bevel twice (with a factor of 1 each time) and dragging the mousewheel. Remove doubles was never needed.

Now, in 2.46, the bevel function seems to have changed… for the worse. The basic usage is the same, but it doesn’t allow me to drag my mouse far enough in the second bevel, so I get stuck with 4 edgeloops instead of 3.

Excluding manually adding edgeloops or other time consuming, less “same distance from edge as before” methods, how can I reproduce this same cube geometry in 2.46?

2.46 bevel now works on selected edges only instead of every edge.

If you can’t drag your mouse far enough, punch some numbers to get the right value.

Interesting. I knew they must have changed something. Still, the old way allowed me to somehow bevel between two edges, like I want to do now. Seems the new 2.46 way can’t pull this off… I want the old way back.

Simply isn’t true with the above example. They seem to have capped the pull distance, thus creating the problem.

I can pull until the edges merge into a different shape.

The pull distance as I found caps when the edges being beveled touch the nearest edges.

I also can pull edges until the get to “a different shape”, but can you make the same cube I had above with exactly three edge loops to each edge and where all faces are quads?

The cube above was beveled twice… the first time makes two edge loops from the one (2.46 does this) but the problem I am seeing is on the next immediate bevel… with the same edges still selected, 2.44 allows me to bevel and move the mouse so that the inner two new edges meet and merge. On 2.46 they don’t get that far.

…CD are you saying it’s different for you? Can you easily make identical topology to the screenshot above?

He there. Look this one never did get solved. :eek:

I still say Bevel in 2.46 won’t make the topology identical to the cube I places in my first post. It creates horrible triangles in the corners, or refuses to do exactly 3 edgeloops along the edge.

…hey I used to do this easily!

Please help if you know how it’s now done.