2.48 Alpha problem, need help

When I add transparent .png textures in 2.48, they are showing up with opaque backgrounds. Older objects are rendering fine, but any new ones aren’t working right. Anyone have any suggestions for what might be going on?

I’m using Blender 2.48 for Intel Macs, with Python 2.5.

A quick bump. I can’t really use blender any more until I figure this out, so any help would be awesome…

Are you sure alpha is set for the faces?

Turns out it was just a problem with the way the default settings were working. I just have to manually set the alpha now. Thanks.

how do you manually set alpha

When in edit mode, select the Edit Panel. Select the Texture Face Panel and you can set face modes. The default is Opaque, but you can change it to Add or Alpha.

are the materials turned on ?

ok, a blend would help us help you .