[2.49a] Sculpt tools (aside from Grab) result in an asymmetrical model

This is something I’ve noticed The the sculpt mode. If you use a tool that isn’t grab to sculpt an originally symmetrical mesh, it will gradually become more and more asymmetrical (see attached image). My questions are:

  1. How do you stop this from happening?

  2. Has it been fixed in 2.5?

Attachments


Come on, there’s no way that this problem can be that uncommon.

Maybe it is. Do you see others complaining about it?
Have you tried a recent build to see if it was a real bug that has subsequently been fixed?
Maybe you could do a simple screencast showing this effect happening so other have a better understanding of what may be happening.

  1. It happens pretty much every time I try sculpting, so I doubt that it’s that uncommon.
  2. Which build to you recommend? I asked about upgrading to 25. in March and came away with the impression that I should wait until a more stable version is released.
  3. Okay, here’s the whole thing:

Attachments


I never experienced Sculpt tool drifting off. Can it be your mouse?

Attachments


Did you actually try to sculpt in 2.53 ?
I never used sculpt in 2.4, and i never had any problems when sculpting in 2.5

@ridix
It happens with my Wacom tablet and pen as well, so probably not.

@FreeMind
I haven’t tried using any 2.53, or any of the 2.5x versions so far. Is 2.53 stable enough to use?

2.53 is very stable for sculpting - i’ve never had a crash while sculpting

but for your original problem, have you tried applying loc/rot/scale? (ctrl A)

That doesn’t affect symmetry, so I don’t think it would help.