2.49b modeling oddity

I am trying to make the hinges that go over a curve dome.
so i used the knife tool.
then extracted backwards - then moved the hinge slightly forward. why does it have a jagged edge look?
thanks all


HINGE.blend (782 KB)

There are simply too many subdivisions there!

Try to make a lower poly version of it and use the shrinkwrap modifier, get it to hold and then commit so you can use something that isn’t so twisted.

thanks but i don’t know enuf to understand all that!

I would say just add a cube in the same position as your hinge, scale it to about the same size, and then adjust the width to match. Subdivide it, then add a Shrinkwrap modifier to the cube, and name your hinge as the target. Select the option to keep it above the surface, and in edit mode move the verts and edges about to get them where you want them, making a clean version of your hinge. In object mode, you can apply the modifier so that you have the option of further modifying it without the original hinge.


Alternatively you can use the retopo tool to push the mesh across the multiple objects (assuming the main engine isn’t part of the sphere’d hatch).

so much to learn