2.4b and opening speed

since iv install the 2.4b

it take about 30 secondes before opening into blender

it is searching in my drive for something ?

what can i do to be faster like it was before

Tanks & Salutations

Do you have zone alarm? If so it is a zone alarm issue and not Blender.

LetterRip

before i had zone lab and it was fast

its only since i loaded up 2.4b that it take a long time to open it up?

may be because of the location of the python 2.4 in the root directory ?

i’m not certain what is the cause of this slow down ?

the most recent version of zone alarm had a recent update that causes a massive slowdown on a number of different programs

see this thread

https://blenderartists.org/forum/viewtopic.php?t=53252

LetterRip

If you want the issue resolved issue a bug report with zone alarm, since they are the only ones who can fix it (or perhaps they can tell you a work around…)

LetterRip

At least i’m not the only one experiencing problem with this slowdown

and not only that but i got the feeling that zone lab is doing more then that to my system but anyway as i’m using the free version i cannot put any complain - the only thing a can do is to wait till zonelab come up with a new version

and i erase the last version don’t know why - usually i always keep the last version except in this time

  • It is also affecting my Antivirus software AVast !

Tanks

It’s leally hard to say whos the bad Guy. I’m not sure if Blender or ZA :wink: I’ve tried some Versions of Blender, 2.25 - 2.4b … all have the same startup Problem.
There is a new Version of ZoneAlarm out. (6.1.737) So i made an Update. Now ZA tell me a little more on Blender Start: On each Blender Startup, an EXE named “spoolsv.exe” want’s to go online. :o This Executable has to do with the Printer and is located in the WinNT/system32 Subfolder.

Blocking that Exe in ZA seems to fix Blenders startup Problem. But what the Hell does Blender do with the Printer? … since 2.25, maybe earlier? Or does Windows do something strange? Hm … don’t know. %|
Doc

Hi Doc,

You should post a bug in the bug tracker and post it to windows specific with that information.

LetterRIp

Ok … done. :smiley:

Ya got that new version too

and also a new version of AVAST

and now Blender seems OK it start much faster than before

So PB solved for me at least with window & Millenium

Salutations