2.5 Alpha 2 Win 64-bit - Startup Error


I always get this error on startup, everything seems to work fine (I’ve just tried some basic stuff so far) but I just thought I would post and see if anyone else is getting the same error. Here’s all the blender related stuff I have installed:

blender 2.5 alpha 2
Win Vista 64-bit
Python 3.1 (64 bit)
Visual C++ 2008 Redistributable (64 bit) (the download page says this is required)

Also I have Visual Studio 2005 Team Suite installed on this machine I don’t know if that would affect anything. The error I get in the console on startup is below.


Traceback (most recent call last):
File “C:\BLENDE~1.5-A.blender\scripts\modules\bpy\utils.py”, line 44, in tes
mod = import(module_name)
File "C:\BLENDE~1.5-A.blender\scripts\io
.py", line 22, in
from netrender import operators
File “C:\BLENDE~1.5-A.blender\scripts\io
etrender\operators.py”, line 26, in
import netrender.client as client
File “C:\BLENDE~1.5-A.blender\scripts\io
etrender\client.py”, line 26, in <m
import netrender.slave as slave
File “C:\BLENDE~1.5-A.blender\scripts\io
etrender\slave.py”, line 33, in <mo
import ctypes
File “C:\blender-2.5-alpha2-win64\python31.zip\ctypes_init_.py”, line 7, in
ImportError: DLL load failed: The specified procedure could not be found.

Have you tried a build from www.graphicall.org?

The official releases are really out of date with the development.

I get that with all builds. Using my WIN7 64bit system. I would like to fix this also.

Thanks for the tip, I got the latest build from the graphicall.org site and it seems to have started up without error!