2.5 Scripts Not Working?

I just downloded Blender 2.5 but python isn’t working. None of the scripts are showing up in the import/export folder.

P.S. Is the new python backward compatible?

Welcome to Blender, none of the 2.4x series scripts will work in 2.5. They all have to be re-written.