2.5 Viewport Shaking (mac)

Was just giving 2.5 a shot on my Mac (snow leopard), and when rotating, panning, or zooming the viewport it shakes as if i were violently shaking my mouse. Happens when doing other stuff like trying to move a vert. Pretty much unusable, so haven’t tried anything beyond that =(

I’m using a wacom intuos3 mouse. I don’t have a reg mac mouse to try http://forums.cgsociety.org/images/smilies/hmm.gif

Thanks for any help!

Had to disable “continuous grab” in the “input” Preferences. Works fine now, but having that feature enabled would be nice… Wonder if it has to do with having dual monitors with different resolutions.

Well, some good news is that there is a Google Summer of Code project for Blender that is focusing on better support for tablets.

I’m having the same problem. I’m using a Macbook Pro with SnowLeopard and I’m using a wacom Intuos 4 tablet. Turning off continuous grab fixed it.

In case the devs looked at this thread, I figured I would put in my specs too, to see if it helps.