2.53 Beta Loop Cut Loopy...?!

If I perform a loop cut and position it in the 3d viewport, that seems to work fine; however, if I try to change the position of the loop cut via the operator panel, below the tool shelf, the loop disappears - not hidden or moved to either extreme, simply gone. Any subsequent fiddling with the parameters in the operator panel make no difference.

I;ve tried this on the default cube in the official beta release, as well as a couple of graphicall builds, and it happens in each case. Apologies if this is a known bug, but I couldn’t find any mention of it.

32 Bit Windows Vista Home Premium
2G RAM
2GHz Intel Core 2 Duo

Brta software. Try F6 or recent builds

Thanks for getting back, Richard. I’ve tried F6, which doesn’t seem to operate at all, and also given a few recent builds a go, and the problem still persists. I’m aware that it’s beta software and that there will be bugs; I was just confused that no-one seems to have mentioned this before.

Nevermind, I still love the way Blender’s going, and can’t wait for the stable release.