2.53 Beta no playback - Windows 7

I have tried to use several different players under the User Preferences, File Menu, “Animation Player”. None work In Windows 7 with the 2.53 Beta. I was able to use DJV with the alpha version of 2.5 with Windows 7.
I want to dive into the Beta version but I can not play back a rendered animation within Blender 2.53 Beta using Windows 7, 64 bit Home Premium.

Is there any one else having this problem?
What is the solution?

Hi!

Same problem here (W7 x64 Prof.)!
At the moment I have no idea, what’s wrong.
The only thing I know, is the funny output of the console window when i try to playback:

99
999
9999
99999

Looks like some kind of for-loop-printline-testcode for me…
Sadly, the official bug tracker seems not to be visible for non-subscribed audience, so I don’t know if this behaviour is known.

Greetings,
Rabanti

Yep. Same problem.

same problem with XP, I used video sequence editor to animate my scene, as had rendered in png (this worked).

With 2.49 installed, 2.5 (with the default settings) will use the 2.49 player. If I’m correct, it’s not integrated yet in 2.5 (why is this?). So far I find the blender player the most flexible of all.

Hmm…
I tried to set the 2.53 and 2.49 player under File -> User Preferences -> [File] ->Animation Player.

If i set the file ‘blenderplayer.exe’ (2.49 32Bit, 2.49 64Bit or 2.53 64Bit) , the console says: “Loading C: mp\0001.png failed: Error: File is not a Blender file” with some explanation for the usage of the player.

It looks like, blenderplayer is searching for a blend-file to start the animation. Under c: mp (or wherever the temp-dir may be) are several blend-files, generated while rendering. [4 Digits].blend and quit.blend.
Is the player looking for one of them?
Is it possible, that blenderplayer is scanning the temp-dir and takes the first found file as initial-file (which must be a blend-file)
Or am I totally wrong and setting of ‘blenderplayer.exe’ is not correct???