2.53 Beta Transparent Shadows?

Doesn’t work for me.

-Select object that will receive transparent shadows
-Material/Transparency/Z Transparency (ON)
-Material/Transparency/Alpha=0.0
-Material/Shadow/Receive Transparent (ON)
-Not sure if “Receive” should be on or off (Tried both ways)

Am I doing something wrong or doesn’t it work yet?

d2

You need to perform some of the above on two objects: the object casting the shadow, and the object receiving the shadow.

The object casting the shadow:
-Material/Transparency/Z Transparency (ON)
-Material/Transparency/Alpha < 1.0

The object in the shadow (receiving):
-Material/Shadow/Receive Transparent (ON)

I should have said in my original post:

-Select object that will cast transparent shadows
-Material/Transparency/Z Transparency (ON)
-Material/Transparency/Alpha=0.0

-Select object that will receive transparent shadows
-Material/Transparency/Z Transparency (ON)
-Material/Transparency/Alpha=0.0
-Material/Shadow/Receive Transparent (ON)
-Not sure if “Receive” should be on or off (Tried both ways)

Doesn’t work for me, only the object casting the shadow has invisible wings. Object receiving shadow has visible wings.

Might it have something to do with my Render Settings?

d2

Have you set you light to use raytracing shadows, not buffer shadows, and set ray tracing in the render settings.

No, because it is a fairly large render (6000x9000pix) and I wanted to reduce render time. I just did what you said and it renders properly now. I will have to render the image in smaller sections for my computer to be able to handle it. Not a problem. I didn’t know raytracing must be turned on and will save a note in case I forget. Thanks.

d2

It works just like in earlier versions of blender, transparent shadows have to be raytraced.

Enable deep shadows, should work with alpha values.

After some testing I can’t get deep shadows to work. Kinda strange. Could be a bug.

Edit: It seems that only hair particles can use deep shadows. Still. I’m pretty sure that I have used that on regular planes with textured alpha before.