2.53 not allowing me to edit objects properties in the tool menu

Everything was working normal until today, and I can’t figure out how to fix it.

If I add a tube, and try to change how many vertices are in it, or click on “cap ends” or anything else in that section on the lower left of my screen, the menu goes away, and I can’t get it back, but can still use the mesh that has been added.

If I try to slide the settings Blender crashes.

It does this with curves and every mesh. I tried rebooting, and it is still doing it.

I am using 2.53 for windows 7 64 bit.

Any thoughts?

Did you make sure to download 2.53 for 64bit OS from the Blender website?

Yes, and it has been working fine for weeks.

I’ve no idea the cause but the first thing I’d do would be to reload the factory settings in case you’ve saved any kind of preference that doesn’t play nice with your setup (File / Load Factory Settings)
It may be useful to check if there have been any recent windows updates that have anything to do with your graphics card.

Richard, you are a genius! I loaded the factory settings, and it worked properly again.

Should I try to figure out what was causing it to mess up so I can notify the programmers of the bug?