2.56 uses which version of Python?

For the life of me I can’t get it to recognize the installed python.

The DLL in the Blender folder is 3.1, which I downloaded and installed, but no luck.

My kingdom for some graphics app that can Import Collada, and Export DirectX…

You don’t need to install python (it uses 3.1), its all bundles in with the blender you downloaded.
What is not working ?

Importing a Collada 1.4.1 model from Lightwave 10 causes an appcrash.

Running Windows 7 64bit, but installed Win32 Blender.

Have you tried the most up to date build. You can get them from http://graphicall.org
If you downloaded from the blender site it is way out of date and there have been literally hundreds of bug fixes since that was released.

Not yet. I just downloaded the version on blender.org.

I’ll give that a shot. Thanks.

Didn’t seem to do it. Here’s the appcrash data for what it’s worth.

Problem signature:
Problem Event Name: APPCRASH
Application Name: blender.exe
Application Version: 0.0.0.0
Application Timestamp: 4d65276c
Fault Module Name: blender.exe
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 4d65276c
Exception Code: c0000005
Exception Offset: 0050de56
OS Version: 6.1.7600.2.0.0.256.48
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789