2.63 game engine differs in 32bit and 64bit Windows

Hello,

I finished a small project and I want to publish it. For now, I developed and exported the test executables from Blender 2.63 64bit. It works just fine!

But here is the problem:
I want to release a version for 32bit systems. I downloaded Blender 2.63 32bit and I can load the project just fine, every setting, everything is the same. But when I start the game engine (with [P] key) a command line error occurs with the config file loading: IOError: [Errno 2] no such file or directory: ‘data/textures.cfg’
The executable just stops and Widows wants to ‘search for solution’… I tried to run the exe from the command line and the error message is the same.
Of course the directory an the file exists, the privileges are set and the interesting thing about it is the 64bit version: it can read and process the file correctly.
I tried the executable on a 32bit computer, it resulted the same bug. A month ago I tried the half-ready exe on 32bit (with the same file handling python code) and it worked.

Any ideas?

Thanks in advance, and sorry if my grammar is bad, I’m not fluent in English.