2.64+ 3d view textured objects always display as double-sided?

Before 2.64 if I set viewport shading to textured it would make a face only visible on one side just like it does in the game I’m modelling for. Since 2.64 it always displays textures on both sides of the face. I know that since 2.64 it makes new objects double-sided by default but even if I turn it off they still appear that way in textured mode. I often find it difficult to tell which side is textured just by the shading in untextured mode and that’s the only way I can tell anymore. Is this a bug? Or is there a way to turn this off?

Press N to display the N panel, scroll down to the “Display” tab and enable “Backface Culling” , it should work.

It did indeed, thank you.