2.65a smoke and fire

Hi there, I presume its the settings I’m using but every time I try and use the smoke simulator the domain remains totally black. I hope someone can help!!

Has your scene lights ?
Have you set up correct materials ?
Test by selecting default cube, press spacebar and search for smoke. Select Quick Smoke and bake simulation. It should render correctly. If it does not your graphics card may not be good enough to render smoke. Check these materials and textures against your own.

Hello there thanks for your help. I tried that and it said no objects of images to bake to. I’ve tried smoke effects before on earlier versions of blender but this time as either I try quick smoke or set it up the slow way, as soon as I select a domain it goes jet black. almost feel like going back a version!!! (don’t really)

So you’re saying that if you start 2.65 with the default scene, immediately press space bar, quick smoke, and then immediately press the play button on the timeline (don’t need to bake etc), you don’t see smoke start rising from the cube? Note that as soon as you press quick smoke, the domain is selected.

Or maybe you can be more specific?

Hi there, if I do exactly as you have instructed the whole domain cube goes instantly black the second I press the play button, or any other button for that matter :frowning:

Sorry I just noticed you are on 2.65a. I am still on 2.65. Did you try smoke on 2.65 before updating to 2.65a? It certainly works on 2.65. I will be updating to 2.65a soon, so will watch this thread!

Hello there, I haven’t tried 2.65, went from 2.64 to 2.65a. I’ve tried re-installing it and I will look for a copy of 2.65!!! till then I might be stuck!!!

Hello, thanks for the ideas, I tried 2.65 and the same thing happened, so I went back to 2.64 and it worked, so I will be using 2.64 for now!!! I was really keen to use coloured smoke so was looking forward using 2.65, do you know if smoke can be coloured on 2.64??

I use the 2.65a, and I just did the “quick smoke” trick, and all works fine.

Would be nice to sort this out. @glenlivet: When you update, do you use the installer or the zip file? I always use the zip file so all my versions are isolated and independent. Like I said, 2.65 works fine for me, and apparently 2.65a works for jbs. If you use the installer, then I wonder if your default settings might have carried over from your past versions, and perhaps you had changed something or added an incompatible addon or something, that is now being loaded into your 2.65a version. Anyway, if you have time, try the zip version of 2.65a (not the installer version), and see what happens. Good luck.

Hi there, thanks for the advice, I tried that and still no luck, I even did the complete un-installed of the other versions and used the zip version but no luck!!! everything else seems to work fine on 2.65a so I’m not sure what the problem is!!!

I had the same problem what I found is in the density if you have The Scattered light checked it would do that. I had to either uncheck that or create a ramp and Ensure the first ramp color at 0 was alpha 0. See image. Also make sure for flame that the ramp you have for color has the first ramp color at 0 Alpha.


Hi there thanks for the lead, not worked yet but I’m glad that someone else has had the same problems, at least it’s not just me!!!

I downloaded 2.65a today. So, I follow video tutorial of smoke sim in 2.65. Whoever created that video, it looks no problem. My situation looks so bizzare and still black on domain that look like :http://youtu.be/qHzBOptA6MM. So i look for simliar issue as i have. I glad i ffind the same problem. :frowning: I think something on the preference settings sincee i dont think it relates to memory card. help me!

@mycatnameistux - did you try and have the same problem with 2.65 (not 2.65a)? The video was helpful to see the problem.

I don’t have any further suggestions, but thought I would just add that in addition to not being able to recreate the problem on an Intel i7 based Win 7 64bit machine desktop machine, I have now also tried it on a new AMD based notebook running Win 7 64 and I still don’t have a problem. Just in case it helps eliminate some possibilities…

yes, i have the same problem with 2.65a before. I uninstalled it and reinstalled 2.65 with 32 bit win. Again, i have the same problem. I have intel i5 based win 7 64 win. I maybe could try install 2.65 with 64 bit win. i can try that… last night, i decided to play around and see something else with particles insteads of sim.

it does not work neither

Hello,

i work with the 2.65a in Windows 8 with 64Bit. Smoke and fire works perfect. But if you upload a Blend-File than i can try it on my PC. Perhaps I find then the problem ?

Greetings

I also Noticed in messing around with my own Smoke fire Simulation that The Setting for the ramp like bspline or constant will affect it see image


Try tweaking that and see.

Just curious to hear if you all (glenlivet in particular) are having any better luck with fire in the new 2.66 version. It continues to work fine for me in 2.66…
Dave