2.66 Blender internal alpha bug.

Is anybody else getting the bug where when selecting rgba as render type for png. It still renders out the background? In blender internal NOT cycles

Go in the Shading panel and there should be an option to select transparent:

http://www.pasteall.org/pic/show.php?id=45987

There is an explanation in release notes in the image transparency section but pretty easy to miss.

Thank you so much i couldn’t figure that out all day!:stuck_out_tongue:

It’s not a bug, it is a feature.

I love that feature. When I bring my footage into After Effects I can opt to turn off the alpha channel and I still have my sky.

Makes me wonder why Sky would be the default …

Moved from “General Forums > Blender and CG Discussions” to “Support > Basics & Interface”