2.69 still looking for the best video settings

when I output to video the results are not sharp when shown on the big TV screen.
quite fuzzy.
what are the finest sharpest output setting?
the real file is 250meg.
so I deleted lots

thanks all

Attachments


tempmenu.blend (5.03 MB)

Change it from AVI RAW to Xvid,it has allot more options (including AVI)

Also try rendering it on the default Xvid options before changing anything.Make sure to check the TV’s max resolution,it may be able to handle more then 1920x1080 res.

thanks
the tv manual only lists 1920x1080. I wonder what would happen if I doubled them!
Xvid. will give it a try.

pinnacle 12.1 wont accept the xvid file