2.71 Materials/Ambient Occlusion/Joined Parts

Hi blender community hope this is the correct place for the topic if not feel free to move/delete.

My issue that I’m having (this has worked in previous blenders) combining objects that are uv unwrapped and AO color baked to texture and the object’s have there own material and texture applied.

As for the other objects in the scene the same applies as above but the problem begins when joining the mesh/object with the main object in the scene.

After combining with texture soild active I can then see the main object turn black and no longer have uv’s (only uv’s for the object joined) in image editor (I can not reapply Ao texture to main object no uv’s).

All normals are correct and scaled seems to only happen with objects with different uv layouts.

Not sure if this is a bug or if something is (active) causing the issue curious if anyone else has experience this. I did search the forum with my key words never came across with what I’m experiencing.

Thanks






Rather than just supplying a confused description, it will be easier for other people to understand your problem by supplying clear screenshots and example blend files

Sorry about the confused description was only trying to get everything that was needed instead of just “help” However I did add (Example) images to the first post it seems that the uv’s are reset after joining the parts and have to be re unwrapped seems which ever texture is first in the image editor that it does it to (first object/texture being the silo) :confused: This can be worked around I guess this just never happened in previous versions (2.62) just thought there might be a trick Or something is active that can be disabled to prevent this from happening.