2.75 issue? Never had this before.

Doing a model of a machinist clamp and for a clay render I can not get rid of the dark areas at the bottom of the cylinders? I’ve adjusted lights, world and material. Take a look. Three images. First model with 2.75 and there have been some hiccups…




Attachments


screen shot


Add an edge split modifier or enable auto smooth for the cylinder objects or delete the end faces, I assume you have enabled smooth shading for them without dealing with the shading between the edges and end faces of the cylinder

Object on right has Autosmooth enabled at 30 degrees split angle


Attachments

shading.blend (101 KB)

Thank you! that was it.