2.79 and 2.8 audio render bitrate control?

Using Blender 2.8 build from 10 days ago, it would seem that the audio mixdown is changing the bitrate of the files in an uncontrolled manner. I have a scene with 2 speaker objects that will eventually move, but when I render out the audio, the bitrate goes crazy to values not in the encoding section. So even if I set the audio section of encoding to 192, I get random values like 303, 444, anything really. I replicated the effect with 2.79. The problem is then downstream when I put together the frames+sound in the VSE, the sound doesn’t work. I can go into audacity and resample my mixed audio to 192kbps, but I’d like to avoid that.

Is there any way to get more options on the audio render and force a bitrate?
thx