2.8 3D cursor help

I’ve just discovered the new behaviour of the 3D cursor in 2.8, in particular, snapping to surfaces. I’ve tried changing the transform orientation in edit and object modes, but I can’t see how to just make the cursor land where you put it in space as per forever in Blender.

I’m so accustomed to say, going front ortho, click to place, top ortho, click to place and the cursor just shifting within each axis for quick placements within objects to reset origins etc. Can anyone help me do this still? Is this still possible in 2.8?

Thanks :slight_smile:

I guess I’ve found a solution, adding another 3D cursor shortcut to the keymap without surface project on, and making the default one with surface project the Shift-click option.

Ah no, it seems that doesn’t work actually. It only works with the surface project shortcut as L click, and non surface project (old style) as shift-L click. I guess that’s a bug.

Is there another way that I’ve missed?

Cheers!

Good news is you’re not alone, and there is a simple fix. It took forever for me to find it.

Hope this helps.

1 Like

Oh yeah right! That should do it :slight_smile:
I guess I’m still not used to looking for options in that top bar yet. Thank you!