2.8 bevel modifier step

Pre 2.8 it was possible to adjust the bevel modifier by increments of 0.0001 units if I pressed shift when using the mouse to adjust the values (rather than typing it in)

now I can’t seem get the mouse movement to go less than 0.001m increments

I feel like having more precision at a lower value was a lot more useful than being able to bevel large amounts more quickly.

does anyone know if its possible or if it would be a valid bug report (I’m guessing not)

increments factor are relative to geometry size/zoom

I don’t see this happening, can you give an example how to make it change?

To clarify what I mean, I’m talking about the bevel modifier, not the bevel tool you can use with edit mode

oh, sorry, my bad

In 2.8 units are now default enabled. In 2.7x they were set to none, and that’s why now behavior is different.

You can disable them or change scale/length unit.
obraz

2 Likes

ah I see! that fixes my problem thank you.

I wonder what knock on effects I will have using “none” scale…