2.8 - Can't find the overlays control

I wanted to turn on showing surface normals. According to, say, this, its available on the overlays control. But I can’t FIND the overlay control. It doesn’t appear to be on the bar above the project explorer (or whatever its called), as its shown in the picture on that BA post.
Can someone please help me turn on this control so I can see my normals and then maybe I can move on to my next problem.

Edit: I’m using last night’s build.

Never mind, I found it. Its on the bottom now and is indicated by a very non-descriptive drop down arrow.

Could you please post a screen shot? I have not been able to find it

1 Like

its right here just click the drop down arrow new