2.8: Particles not rendering

I’m struggling to get my particles rendering. Neither object or group instancing shows up in the renders, they only appear in the viewport

Any idea what’s going on?

Here’s the blend file: http://jimmac.musichall.cz/stuff/done-animated.blend

Have a look at the videos you posed… All I’m getting is “All Done! GNOME 3.32 is ready to be used.”

The videos are screen captures of the viewport. However when I render those out, either with cycles or eevee, the particles are missing.

Download today’s 2.80 build and see if it behaves any differently. There was a related fix done in the last day or two I believe.

Sphere object (emitter of particles) is disabled in renders. So, particles, too.
By default, an object emitting particles has Show Emitter option On to be rendered.
But you already disabled it.
So, you just have to hide it in viewport if you want ; but don’t disable it for renders.

1 Like

Of course I would be dumb like that. Thank for unveiling the mystery :slight_smile: